What’s Vulnerable › Vulnerabilities
CVE-2022-26718
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-26 · updated 2026-06-17
- Weakness: CWE-125
Description
An out-of-bounds read issue was addressed with improved input validation. This issue is fixed in macOS Monterey 12.4, macOS Big Sur 11.6.6. An application may be able to gain elevated privileges.
Affected products
- Apple macOS: from 11.0 before 11.6.6; from 12.0.0 before 12.4 — fixed in 11.6.6, 12.4
How to fix
Upgrade to a fixed version: Apple macOS 11.6.6, 12.4. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT213256
- https://support.apple.com/en-us/HT213257
- https://support.apple.com/en-us/HT213256
- https://support.apple.com/en-us/HT213257
Get alerted when CVE-2022-26718 or the next vulnerability affects your stack