What’s Vulnerable › Vulnerabilities
CVE-2022-26846
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-10 · updated 2026-06-17
Description
SPIP before 3.2.14 and 4.x before 4.0.5 allows remote authenticated editors to execute arbitrary code.
Affected products
- Debian Linux: 9.0, 10.0, 11.0
- SPIP: before 3.2.14; from 4.0.0 before 4.0.5 — fixed in 3.2.14, 4.0.5
How to fix
Upgrade to a fixed version: SPIP 3.2.14, 4.0.5. Check the vendor advisory for mitigations.
References
- https://blog.spip.net/Mise-a-jour-critique-de-securite-sorties-de-SPIP-4-0-5-et-SPIP-3-2-14.html
- https://git.spip.net/spip/medias/commit/3014b845da2dd8ad15ff04b50fd9dbba388a9ca2
- https://lists.debian.org/debian-lts-announce/2022/03/msg00020.html
- https://lists.debian.org/debian-security-announce/2022/msg00060.html
- https://blog.spip.net/Mise-a-jour-critique-de-securite-sorties-de-SPIP-4-0-5-et-SPIP-3-2-14.html
- https://git.spip.net/spip/medias/commit/3014b845da2dd8ad15ff04b50fd9dbba388a9ca2
- https://lists.debian.org/debian-lts-announce/2022/03/msg00020.html
- https://lists.debian.org/debian-security-announce/2022/msg00060.html
Get alerted when CVE-2022-26846 or the next vulnerability affects your stack