What’s Vulnerable › Vulnerabilities
CVE-2022-26857
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-26 · updated 2026-06-17
- Weakness: CWE-285
Description
Dell OpenManage Enterprise Versions 3.8.3 and prior contain an improper authorization vulnerability. A remote authenticated malicious user with low privileges may potentially exploit this vulnerability to bypass blocked functionalities and perform unauthorized actions.
Affected products
- Dell OpenManage Enterprise: before 3.8.4 — fixed in 3.8.4
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise 3.8.4. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000197800/dsa-2022-077
- https://www.dell.com/support/kbdoc/en-us/000197800/dsa-2022-077
Get alerted when CVE-2022-26857 or the next vulnerability affects your stack