What’s Vulnerable › Vulnerabilities
CVE-2022-26868
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-02 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell EMC PowerStore versions 2.0.0.x, 2.0.1.x, and 2.1.0.x are vulnerable to a command injection flaw. An authenticated attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the application's underlying OS, with the privileges of the vulnerable application. Exploitation may lead to a system takeover by an attacker.
Affected products
- Dell PowerStore: from 2.0.0.0 before 2.1.1.0 — fixed in 2.1.1.0
How to fix
Upgrade to a fixed version: Dell PowerStore 2.1.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-26868 or the next vulnerability affects your stack