What’s Vulnerable › Vulnerabilities
CVE-2022-26869
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-02 · updated 2026-06-17
- Weakness: CWE-200
Description
Dell PowerStore versions 2.0.0.x, 2.0.1.x and 2.1.0.x contains an open port vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to information disclosure and arbitrary code execution.
Affected products
- Dell PowerStore: from 2.0.0.0 before 2.1.1.0 — fixed in 2.1.1.0
How to fix
Upgrade to a fixed version: Dell PowerStore 2.1.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-26869 or the next vulnerability affects your stack