What’s Vulnerable › Vulnerabilities

CVE-2022-26947

Description

Archer 6.x through 6.9 SP3 (6.9.3.0) contains a reflected XSS vulnerability. A remote authenticated malicious Archer user could potentially exploit this vulnerability by tricking a victim application user into supplying malicious HTML or JavaScript code to the vulnerable web application; the malicious code is then reflected back to the victim and gets executed by the web browser in the context of the vulnerable web application.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.9.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-26947 or the next vulnerability affects your stack