What’s Vulnerable › Vulnerabilities

CVE-2022-26948

Description

The Archer RSS feed integration for Archer 6.x through 6.9 SP1 (6.9.1.0) is affected by an insecure credential storage vulnerability. A malicious attacker may obtain access to credential information to use it in further attacks.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.9.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-26948 or the next vulnerability affects your stack