What’s Vulnerable › Vulnerabilities

CVE-2022-26949

Description

Archer 6.x through 6.9 SP2 P1 (6.9.2.1) contains an improper access control vulnerability on attachments. A remote authenticated malicious user could potentially exploit this vulnerability to gain access to files that should only be allowed by extra privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.9.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-26949 or the next vulnerability affects your stack