What’s Vulnerable › Vulnerabilities
CVE-2022-27146
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-08 · updated 2026-06-17
- Weakness: CWE-787
Description
GPAC mp4box 1.1.0-DEV-rev1759-geb2d1e6dd-has a heap-buffer-overflow vulnerability in function gf_isom_apple_enum_tag.
Affected products
- GPAC: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: GPAC 2.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-27146 or the next vulnerability affects your stack