What’s Vulnerable › Vulnerabilities
CVE-2022-27168
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in LiteCart versions prior to 2.4.2 allows a remote attacker to inject an arbitrary script via unspecified vectors.
Affected products
- LiteCart: before 2.4.2 — fixed in 2.4.2
How to fix
Upgrade to a fixed version: LiteCart 2.4.2. Check the vendor advisory for mitigations.
References
- https://github.com/litecart/litecart
- https://github.com/litecart/litecart/commit/050fea86cc162f3da2f7824f586602125a0f6d63
- https://jvn.jp/en/jp/JVN32625020/index.html
- https://www.litecart.net/en/
- https://github.com/litecart/litecart
- https://github.com/litecart/litecart/commit/050fea86cc162f3da2f7824f586602125a0f6d63
- https://jvn.jp/en/jp/JVN32625020/index.html
- https://www.litecart.net/en/
Get alerted when CVE-2022-27168 or the next vulnerability affects your stack