What’s Vulnerable › Vulnerabilities
CVE-2022-27228
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 20.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-22 · updated 2026-06-17
- Weakness: CWE-20
Description
In the vote (aka "Polls, Votes") module before 21.0.100 of Bitrix Site Manager, a remote unauthenticated attacker can execute arbitrary code.
Affected products
- Bitrix24: before 21.0.100 — fixed in 21.0.100
How to fix
Upgrade to a fixed version: Bitrix24 21.0.100. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-27228 or the next vulnerability affects your stack