What’s Vulnerable › Vulnerabilities
CVE-2022-27245
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-18 · updated 2026-06-22
- Weakness: CWE-918
Description
An issue was discovered in MISP before 2.4.156. app/Model/Server.php does not restrict generateServerSettings to the CLI. This could lead to SSRF.
Affected products
- MISP: before 2.4.156 — fixed in 2.4.156
How to fix
Upgrade to a fixed version: MISP 2.4.156. Check the vendor advisory for mitigations.
References
- https://github.com/MISP/MISP/commit/8dcf414340c5ddedfebbc972601646d38e1d0717
- https://github.com/MISP/MISP/commit/8dcf414340c5ddedfebbc972601646d38e1d0717
Get alerted when CVE-2022-27245 or the next vulnerability affects your stack