What’s Vulnerable › Vulnerabilities
CVE-2022-2729: Cross-site Scripting (XSS) - DOM in openemr/openemr
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - DOM in GitHub repository openemr/openemr prior to 7.0.0.1.
Affected products
- openemr: before 7.0.0.1 — fixed in 7.0.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/74d21039aec641b2c406e3baf238ae4602a968b6
- https://huntr.dev/bounties/13b58e74-2dd0-4eec-9f3a-554485701540
- https://github.com/openemr/openemr/commit/74d21039aec641b2c406e3baf238ae4602a968b6
- https://huntr.dev/bounties/13b58e74-2dd0-4eec-9f3a-554485701540
Get alerted when CVE-2022-2729 or the next vulnerability affects your stack