What’s Vulnerable › Vulnerabilities
CVE-2022-2733: Cross-site Scripting (XSS) - Reflected in openemr/openemr
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 95.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository openemr/openemr prior to 7.0.0.1.
Affected products
- openemr: before 7.0.0.1 — fixed in 7.0.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/59458bc15ab0cb556c521de9d5187167d6f88945
- https://huntr.dev/bounties/25b91301-dfb0-4353-a732-e051bbe8420c
- https://github.com/openemr/openemr/commit/59458bc15ab0cb556c521de9d5187167d6f88945
- https://huntr.dev/bounties/25b91301-dfb0-4353-a732-e051bbe8420c
Get alerted when CVE-2022-2733 or the next vulnerability affects your stack