What’s Vulnerable › Vulnerabilities
CVE-2022-2734: Improper Restriction of Rendered UI Layers or Frames in openemr/openemr
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-09 · updated 2026-06-17
- Weakness: CWE-1021
Description
Improper Restriction of Rendered UI Layers or Frames in GitHub repository openemr/openemr prior to 7.0.0.1.
Affected products
- openemr: before 7.0.0.1 — fixed in 7.0.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/203243467675e85b8b479c778e44ae1aac8bad55
- https://huntr.dev/bounties/d8e4c70c-788b-47e9-8141-a08db751d4e6
- https://github.com/openemr/openemr/commit/203243467675e85b8b479c778e44ae1aac8bad55
- https://huntr.dev/bounties/d8e4c70c-788b-47e9-8141-a08db751d4e6
Get alerted when CVE-2022-2734 or the next vulnerability affects your stack