What’s Vulnerable › Vulnerabilities

CVE-2022-27384

Description

An issue in the component Item_subselect::init_expr_cache_tracker of MariaDB Server v10.6 and below was discovered to allow attackers to cause a Denial of Service (DoS) via specially crafted SQL statements.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.2.44, 10.3.35, 10.4.25, 10.5.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27384 or the next vulnerability affects your stack