What’s Vulnerable › Vulnerabilities

CVE-2022-27385

Description

An issue in the component Used_tables_and_const_cache::used_tables_and_const_cache_join of MariaDB Server v10.7 and below was discovered to allow attackers to cause a Denial of Service (DoS) via specially crafted SQL statements.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.3.32, 10.4.22, 10.5.13, 10.6.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27385 or the next vulnerability affects your stack