What’s Vulnerable › Vulnerabilities

CVE-2022-27387

Description

MariaDB Server v10.7 and below was discovered to contain a global buffer overflow in the component decimal_bin_size, which is exploited via specially crafted SQL statements.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.2.44, 10.3.35, 10.4.25, 10.5.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27387 or the next vulnerability affects your stack