What’s Vulnerable › Vulnerabilities

CVE-2022-27448

Description

There is an Assertion failure in MariaDB Server v10.9 and below via 'node->pcur->rel_pos == BTR_PCUR_ON' at /row/row0mysql.cc.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.3.35, 10.4.25, 10.5.16, 10.6.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27448 or the next vulnerability affects your stack