What’s Vulnerable › Vulnerabilities

CVE-2022-27455

Description

MariaDB Server v10.6.3 and below was discovered to contain an use-after-free in the component my_wildcmp_8bit_impl at /strings/ctype-simple.c.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.4.25, 10.5.16, 10.6.8, 10.7.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27455 or the next vulnerability affects your stack