What’s Vulnerable › Vulnerabilities

CVE-2022-27457

Description

MariaDB Server v10.6.3 and below was discovered to contain an use-after-free in the component my_mb_wc_latin1 at /strings/ctype-latin1.c.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.4.25, 10.5.16, 10.6.8, 10.7.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27457 or the next vulnerability affects your stack