What’s Vulnerable › Vulnerabilities
CVE-2022-27487
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-11 · updated 2026-06-17
- Weakness: CWE-269
Description
A improper privilege management in Fortinet FortiSandbox version 4.2.0 through 4.2.2, 4.0.0 through 4.0.2 and before 3.2.3 and FortiDeceptor version 4.1.0, 4.0.0 through 4.0.2 and before 3.3.3 allows a remote authenticated attacker to perform unauthorized API calls via crafted HTTP or HTTPS requests.
Affected products
- Fortinet FortiDeceptor: from 1.0 before 3.3.3; from 4.0.0 through 4.0.2; 4.1.0 — fixed in 3.3.3
- Fortinet FortiSandbox: from 2.5.0 before 3.2.4; from 4.0.0 before 4.0.3; from 4.2.0 before 4.2.3 — fixed in 3.2.4, 4.0.3, 4.2.3
How to fix
Upgrade to a fixed version: Fortinet FortiDeceptor 3.3.3; Fortinet FortiSandbox 3.2.4, 4.0.3, 4.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-27487 or the next vulnerability affects your stack