What’s Vulnerable › Vulnerabilities

CVE-2022-27489

Description

A improper neutralization of special elements used in an os command ('os command injection') in Fortinet FortiExtender 7.0.0 through 7.0.3, 5.3.2, 4.2.4 and below allows attacker to execute unauthorized code or commands via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiExtender 3.2.4, 3.3.3, 4.1.9, 4.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27489 or the next vulnerability affects your stack