What’s Vulnerable › Vulnerabilities

CVE-2022-27503

Description

Cross-site Scripting (XSS) vulnerability in Citrix StoreFront affects version 1912 before CU5 and version 3.12 before CU9

Affected products

How to fix

Upgrade to a fixed version: Citrix StoreFront 3.12.9000, 1912.0.5000; Citrix StoreFront CU5, CU9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27503 or the next vulnerability affects your stack