What’s Vulnerable › Vulnerabilities
CVE-2022-27516: User login brute force protection functionality bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-08 · updated 2026-06-17
- Weakness: CWE-693
Description
User login brute force protection functionality bypass
Affected products
- Citrix Application Delivery Controller Firmware: from 12.1 before 12.1-65.21; from 13.0 before 13.0-88.12; from 13.1 before 13.1-33.47 — fixed in 12.1-65.21, 13.0-88.12, 13.1-33.47
- Citrix Application Delivery Controller Firmware Fips: from 12.1 before 12.1-55.289 — fixed in 12.1-55.289
- Citrix Application Delivery Controller Firmware Ndcpp: from 12.1 before 12.1-55.289 — fixed in 12.1-55.289
- NetScaler Gateway: from 12.1 before 12.1-65.21; from 13.0 before 13.0-88.12; from 13.1 before 13.1-33.47 — fixed in 12.1-65.21, 13.0-88.12, 13.1-33.47
- Citrix Gateway, Citrix ADC: 0
How to fix
Upgrade to a fixed version: Citrix Application Delivery Controller Firmware 12.1-65.21, 13.0-88.12, 13.1-33.47; Citrix Application Delivery Controller Firmware Fips 12.1-55.289; Citrix Application Delivery Controller Firmware Ndcpp 12.1-55.289; NetScaler Gateway 12.1-65.21, 13.0-88.12, 13.1-33.47. Check the vendor advisory for mitigations.
References
- https://support.citrix.com/article/CTX463706/citrix-gateway-and-citrix-adc-security-bulletin-for-cve202227510-cve202227513-and-cve202227516
- https://support.citrix.com/article/CTX463706/citrix-gateway-and-citrix-adc-security-bulletin-for-cve202227510-cve202227513-and-cve202227516
Get alerted when CVE-2022-27516 or the next vulnerability affects your stack