What’s Vulnerable › Vulnerabilities
CVE-2022-27583
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-31 · updated 2026-06-17
- Weakness: CWE-285
Description
A remote unprivileged attacker can interact with the configuration interface of a Flexi-Compact FLX3-CPUC1 or FLX3-CPUC2 running an affected firmware version to potentially impact the availability of the FlexiCompact.
Affected products
- SICK Flx3-Cpuc1 Firmware: before 1.10.0 — fixed in 1.10.0
- SICK Flx3-Cpuc2 Firmware: before 1.10.0 — fixed in 1.10.0
How to fix
Upgrade to a fixed version: SICK Flx3-Cpuc1 Firmware 1.10.0; SICK Flx3-Cpuc2 Firmware 1.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-27583 or the next vulnerability affects your stack