What’s Vulnerable › Vulnerabilities
CVE-2022-27609
- Severity: medium (CVSS 6.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-04 · updated 2026-06-17
- Weakness: CWE-863
Description
Forcepoint One Endpoint prior to version 22.01 installed on Microsoft Windows does not provide sufficient anti-tampering protection of services by users with Administrator privileges. This could result in a user disabling Forcepoint One Endpoint and the protection offered by it.
Affected products
- Forcepoint One Endpoint: before 22.01 — fixed in 22.01
How to fix
Upgrade to a fixed version: Forcepoint One Endpoint 22.01. Check the vendor advisory for mitigations.
References
- https://help.forcepoint.com/security/CVE/CVE-2022-27609.html
- https://help.forcepoint.com/security/CVE/CVE-2022-27609.html
Get alerted when CVE-2022-27609 or the next vulnerability affects your stack