What’s Vulnerable › Vulnerabilities
CVE-2022-27612
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-28 · updated 2026-06-17
- Weakness: CWE-120
Description
Buffer copy without checking size of input ('Classic Buffer Overflow') vulnerability in cgi component in Synology Audio Station before 6.5.4-3367 allows remote attackers to execute arbitrary commands via unspecified vectors.
Affected products
- Synology Audio Station: before 6.5.4-3367 — fixed in 6.5.4-3367
How to fix
Upgrade to a fixed version: Synology Audio Station 6.5.4-3367. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_21_21
- https://www.synology.com/security/advisory/Synology_SA_21_21
Get alerted when CVE-2022-27612 or the next vulnerability affects your stack