What’s Vulnerable › Vulnerabilities
CVE-2022-27613
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-28 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper neutralization of special elements used in an SQL command ('SQL Injection') vulnerability in webapi component in Synology CardDAV Server before 6.0.10-0153 allows remote authenticated users to inject SQL commands via unspecified vectors.
Affected products
- Synology CardDAV Server: before 6.0.10-0153 — fixed in 6.0.10-0153
How to fix
Upgrade to a fixed version: Synology CardDAV Server 6.0.10-0153. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_21_06
- https://www.synology.com/security/advisory/Synology_SA_21_06
Get alerted when CVE-2022-27613 or the next vulnerability affects your stack