What’s Vulnerable › Vulnerabilities
CVE-2022-27614
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-28 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of sensitive information to an unauthorized actor vulnerability in web server in Synology Media Server before 1.8.1-2876 allows remote attackers to obtain sensitive information via unspecified vectors.
Affected products
- Synology Media Server: before 1.8.1-2876; before 1.4-2665 — fixed in 1.4-2665, 1.8.1-2876
How to fix
Upgrade to a fixed version: Synology Media Server 1.4-2665, 1.8.1-2876. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_20_24
- https://www.synology.com/security/advisory/Synology_SA_20_24
Get alerted when CVE-2022-27614 or the next vulnerability affects your stack