What’s Vulnerable › Vulnerabilities
CVE-2022-2762: AdminPad < 2.2 - Note Update via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-25 · updated 2026-06-17
- Weakness: CWE-352
Description
The AdminPad WordPress plugin before 2.2 does not have CSRF check when updating admin's note, allowing attackers to make a logged in admin update their notes via a CSRF attack
Affected products
- AdminPad: before 2.2 — fixed in 2.2
How to fix
Upgrade to a fixed version: AdminPad 2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/cf0b3893-3283-46d6-a497-f3110a35d42a
- https://wpscan.com/vulnerability/cf0b3893-3283-46d6-a497-f3110a35d42a
Get alerted when CVE-2022-2762 or the next vulnerability affects your stack