What’s Vulnerable › Vulnerabilities
CVE-2022-27629
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-20 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in 'MicroPayments - Paid Author Subscriptions, Content, Downloads, Membership' versions prior to 1.9.6 allows a remote unauthenticated attacker to hijack the authentication of an administrator and perform unintended operation via unspecified vectors.
Affected products
- videowhisper MicroPayments: before 1.9.6 — fixed in 1.9.6
How to fix
Upgrade to a fixed version: videowhisper MicroPayments 1.9.6. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN31606885/index.html
- https://plugins.trac.wordpress.org/changeset?new=2362275%40paid-membership&old=2345274%40paid-membership
- https://wordpress.org/plugins/paid-membership/
- https://jvn.jp/en/jp/JVN31606885/index.html
- https://plugins.trac.wordpress.org/changeset?new=2362275%40paid-membership&old=2345274%40paid-membership
- https://wordpress.org/plugins/paid-membership/
Get alerted when CVE-2022-27629 or the next vulnerability affects your stack