What’s Vulnerable › Vulnerabilities
CVE-2022-2763: WP Socializer < 7.3 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-03 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Socializer WordPress plugin before 7.3 does not sanitise and escape some of its Icons settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- WP Socializer – Simple & Easy Social Media Share Icons: before 7.3 — fixed in 7.3
How to fix
Upgrade to a fixed version: WP Socializer – Simple & Easy Social Media Share Icons 7.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/36a7b872-31fa-4375-9be7-8f787e616ed5
- https://wpscan.com/vulnerability/36a7b872-31fa-4375-9be7-8f787e616ed5
Get alerted when CVE-2022-2763 or the next vulnerability affects your stack