What’s Vulnerable › Vulnerabilities

CVE-2022-27634

Description

On 16.1.x versions prior to 16.1.2.2 and 15.1.x versions prior to 15.1.5.1, BIG-IP APM does not properly validate configurations, allowing an authenticated attacker with high privileges to manipulate the APM policy leading to privilege escalation/remote code execution. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated

Affected products

How to fix

Upgrade to a fixed version: F5 BIG-IP APM 15.1.5.1, 16.1.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27634 or the next vulnerability affects your stack