What’s Vulnerable › Vulnerabilities
CVE-2022-2775: Fast Flow < 1.2.13 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The Fast Flow WordPress plugin before 1.2.13 does not sanitise and escape some of its Widget settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Fast Flow: before 1.2.13 — fixed in 1.2.13
How to fix
Upgrade to a fixed version: Fast Flow 1.2.13. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7101ce04-670e-4ce0-9f60-e00494ff379d
- https://wpscan.com/vulnerability/7101ce04-670e-4ce0-9f60-e00494ff379d
Get alerted when CVE-2022-2775 or the next vulnerability affects your stack