What’s Vulnerable › Vulnerabilities
CVE-2022-27812
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-24 · updated 2026-06-17
Description
Flooding SNS firewall versions 3.7.0 to 3.7.29, 3.11.0 to 3.11.17, 4.2.0 to 4.2.10, and 4.3.0 to 4.3.6 with specific forged traffic, can lead to SNS DoS.
Affected products
- Stormshield Network Security: from 3.7.0 before 3.7.30; from 3.11.0 before 3.11.18; from 4.2.0 before 4.2.11; from 4.3.0 before 4.3.7 — fixed in 3.11.18, 3.7.30, 4.2.11, 4.3.7
How to fix
Upgrade to a fixed version: Stormshield Network Security 3.11.18, 3.7.30, 4.2.11, 4.3.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-27812 or the next vulnerability affects your stack