What’s Vulnerable › Vulnerabilities
CVE-2022-27844: WordPress WPvivid plugin <= 0.9.70 - Arbitrary File Read vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-11 · updated 2026-06-17
- Weakness: CWE-200
Description
Arbitrary File Read vulnerability in WPvivid Team Migration, Backup, Staging – WPvivid (WordPress plugin) versions <= 0.9.70
Affected products
- wpvividplugins WPvivid — Backup, Migration & Staging: before 0.9.71 — fixed in 0.9.71
How to fix
Upgrade to a fixed version: wpvividplugins WPvivid — Backup, Migration & Staging 0.9.71. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpvivid-backuprestore/wordpress-wpvivid-plugin-0-9-70-arbitrary-file-read-vulnerability
- https://wordpress.org/plugins/wpvivid-backuprestore/#developers
- https://patchstack.com/database/vulnerability/wpvivid-backuprestore/wordpress-wpvivid-plugin-0-9-70-arbitrary-file-read-vulnerability
- https://wordpress.org/plugins/wpvivid-backuprestore/#developers
Get alerted when CVE-2022-27844 or the next vulnerability affects your stack