What’s Vulnerable › Vulnerabilities
CVE-2022-27847: WordPress Yoo Slider plugin <= 2.0.0 - Cross-Site Request Forgery (CSRF) vulnerability leading to Template Import
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-13 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Yooslider Yoo Slider <= 2.0.0 on WordPress allows attackers to import templates.
Affected products
- Yooslider Yoo Slider – Image Slider & Video Slider (WordPress plugin): before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Yooslider Yoo Slider – Image Slider & Video Slider (WordPress plugin) 2.1.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/yoo-slider/wordpress-yoo-slider-plugin-2-0-0-cross-site-request-forgery-csrf-vulnerability-leading-to-template-import
- https://wordpress.org/plugins/yoo-slider/#developers
- https://patchstack.com/database/vulnerability/yoo-slider/wordpress-yoo-slider-plugin-2-0-0-cross-site-request-forgery-csrf-vulnerability-leading-to-template-import
- https://wordpress.org/plugins/yoo-slider/#developers
Get alerted when CVE-2022-27847 or the next vulnerability affects your stack