What’s Vulnerable › Vulnerabilities
CVE-2022-27855: WordPress Analytics Cat plugin <= 1.0.9 - Plugin Settings change via Cross-Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-08 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Fatcat Apps Analytics Cat plugin <= 1.0.9 on WordPress allows Plugin Settings Change.
Affected products
- Fatcat Apps Analytics Cat – Google Analytics Made Easy (WordPress plugin): before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: Fatcat Apps Analytics Cat – Google Analytics Made Easy (WordPress plugin) 1.1.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/analytics-cat/wordpress-analytics-cat-plugin-1-0-9-plugin-settings-change-via-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/analytics-cat/#developers
- https://patchstack.com/database/vulnerability/analytics-cat/wordpress-analytics-cat-plugin-1-0-9-plugin-settings-change-via-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/analytics-cat/#developers
Get alerted when CVE-2022-27855 or the next vulnerability affects your stack