What’s Vulnerable › Vulnerabilities
CVE-2022-27892: Palantir Gotham included an endpoint that would log arbitrary sized payloads.
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-16 · updated 2026-06-17
- Weakness: CWE-20
Description
Palantir Gotham versions prior to 3.22.11.2 included an unauthenticated endpoint that would have allowed an attacker to exhaust the memory of the Gotham dispatch service.
Affected products
- Palantir Gotham: before 3.22.11.2 — fixed in 3.22.11.2
How to fix
Upgrade to a fixed version: Palantir Gotham 3.22.11.2. Check the vendor advisory for mitigations.
References
- https://github.com/palantir/security-bulletins/blob/main/PLTRSEC-2022-11.md
- https://github.com/palantir/security-bulletins/blob/main/PLTRSEC-2022-11.md
Get alerted when CVE-2022-27892 or the next vulnerability affects your stack