What’s Vulnerable › Vulnerabilities
CVE-2022-27906
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-25 · updated 2026-06-17
- Weakness: CWE-22
Description
Mendelson OFTP2 before 1.1 b43 is affected by directory traversal. To access the vulnerable code path, the attacker has to know one of the configured Odette IDs of the OFTP2 server. An attacker can upload files to the server outside of the intended upload directory.
Affected products
- Mendelson Oftp2: before 1.1b43 — fixed in 1.1b43
How to fix
Upgrade to a fixed version: Mendelson Oftp2 1.1b43. Check the vendor advisory for mitigations.
References
- https://insinuator.net/2022/03/a-tale-of-an-oftp2-vulnerability/
- https://mendelson-e-c.com/node/3355
- https://insinuator.net/2022/03/a-tale-of-an-oftp2-vulnerability/
- https://mendelson-e-c.com/node/3355
Get alerted when CVE-2022-27906 or the next vulnerability affects your stack