What’s Vulnerable › Vulnerabilities
CVE-2022-27907
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-30 · updated 2026-06-17
- Weakness: CWE-918
Description
Sonatype Nexus Repository Manager 3.x before 3.38.0 allows SSRF.
Affected products
- Sonatype Nexus Repository 3: from 3.0.0 before 3.38.0 — fixed in 3.38.0
How to fix
Upgrade to a fixed version: Sonatype Nexus Repository 3 3.38.0. Check the vendor advisory for mitigations.
References
- https://sonatype.com
- https://support.sonatype.com/hc/en-us/articles/5011047953555
- https://sonatype.com
- https://support.sonatype.com/hc/en-us/articles/5011047953555
Get alerted when CVE-2022-27907 or the next vulnerability affects your stack