What’s Vulnerable › Vulnerabilities
CVE-2022-27910: Extension - Joomlatools - DOCman - Reflected Cross-Site Scripting (XSS) in an image upload function
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-10 · updated 2026-06-17
- Weakness: CWE-79
Description
In Joomla component 'Joomlatools - DOCman 3.5.13 (and likely most versions below)' are affected to an reflected Cross-Site Scripting (XSS) in an image upload function
Affected products
- Joomlatools DOCman: before 3.5.14 — fixed in 3.5.14
How to fix
Upgrade to a fixed version: Joomlatools DOCman 3.5.14. Check the vendor advisory for mitigations.
References
- https://www.joomlatools.com/extensions/docman/changelog/3.5.14
- https://www.joomlatools.com/extensions/docman/changelog/3.5.14
Get alerted when CVE-2022-27910 or the next vulnerability affects your stack