What’s Vulnerable › Vulnerabilities

CVE-2022-27914: [20221101] - Core - RXSS through reflection of user input in com_media

Description

An issue was discovered in Joomla! 4.0.0 through 4.2.4. Inadequate filtering of potentially malicious user input leads to reflected XSS vulnerabilities in com_media.

Affected products

How to fix

Upgrade to a fixed version: Joomla! 4.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-27914 or the next vulnerability affects your stack