What’s Vulnerable › Vulnerabilities
CVE-2022-27928
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-17 · updated 2026-06-17
Description
Pexip Infinity 27.x before 27.3 allows remote attackers to trigger a software abort via the Session Initiation Protocol.
Affected products
- Pexip Infinity: from 27.0 before 27.3 — fixed in 27.3
How to fix
Upgrade to a fixed version: Pexip Infinity 27.3. Check the vendor advisory for mitigations.
References
- https://docs.pexip.com/admin/security_bulletins.htm#CVE-2022-27928
- https://docs.pexip.com/admin/security_bulletins.htm#CVE-2022-27928
Get alerted when CVE-2022-27928 or the next vulnerability affects your stack