What’s Vulnerable › Vulnerabilities
CVE-2022-2799: Affiliates Manager < 2.9.14 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Affiliates Manager WordPress plugin before 2.9.14 does not sanitise and escape some of its settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Affiliates Manager: before 2.9.14 — fixed in 2.9.14
How to fix
Upgrade to a fixed version: Affiliates Manager 2.9.14. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4385370e-cf99-4249-b2c1-90cbfa8378a4
- https://wpscan.com/vulnerability/4385370e-cf99-4249-b2c1-90cbfa8378a4
Get alerted when CVE-2022-2799 or the next vulnerability affects your stack