What’s Vulnerable › Vulnerabilities
CVE-2022-28126
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-11 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in some Intel(R) XMM(TM) 7560 Modem software before version M2_7560_R_01.2146.00 may allow a privileged user to potentially enable escalation of privilege via local access.
Affected products
- Intel(R) XMM(TM) 7560 Modem software: before m2_7560_r_01.2146.00 — fixed in m2_7560_r_01.2146.00
How to fix
Upgrade to a fixed version: Intel(R) XMM(TM) 7560 Modem software m2_7560_r_01.2146.00. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00683.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00683.html
Get alerted when CVE-2022-28126 or the next vulnerability affects your stack