What’s Vulnerable › Vulnerabilities
CVE-2022-2815: Insecure Storage of Sensitive Information in publify/publify
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-14 · updated 2026-06-17
- Weakness: CWE-922
Description
Insecure Storage of Sensitive Information in GitHub repository publify/publify prior to 9.2.10.
Affected products
- publify/publify: before 9.2.10 — fixed in 9.2.10
How to fix
Upgrade to a fixed version: publify/publify 9.2.10. Check the vendor advisory for mitigations.
References
- https://github.com/publify/publify/commit/af69097d349f4c00f244c51cd3c3e937fd3387cd
- https://huntr.dev/bounties/22fdcc39-8c1a-4e4c-8eae-be3fd764f8b4
- https://github.com/publify/publify/commit/af69097d349f4c00f244c51cd3c3e937fd3387cd
- https://huntr.dev/bounties/22fdcc39-8c1a-4e4c-8eae-be3fd764f8b4
Get alerted when CVE-2022-2815 or the next vulnerability affects your stack