What’s Vulnerable › Vulnerabilities
CVE-2022-28161
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-09 · updated 2026-06-17
- Weakness: CWE-532
Description
An information exposure through log file vulnerability in Brocade SANNav versions before Brocade SANnav 2.2.0 could allow an authenticated, local attacker to view sensitive information such as ssh passwords in filetansfer.log in debug mode. To exploit this vulnerability, the attacker would need to have valid user credentials and turn on debug mode.
Affected products
- Brocade Sannav: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Brocade Sannav 2.2.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1840
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1840
Get alerted when CVE-2022-28161 or the next vulnerability affects your stack