What’s Vulnerable › Vulnerabilities
CVE-2022-28162
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-09 · updated 2026-06-17
- Weakness: CWE-312
Description
Brocade SANnav before version SANnav 2.2.0 logs the REST API Authentication token in plain text.
Affected products
- Brocade SANnav: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.2.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1841
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1841
Get alerted when CVE-2022-28162 or the next vulnerability affects your stack